Clydesite in trouble again

A place to let off steam - anything goes - well, almost!
User avatar
Bill Harvey
Posts: 441
Joined: Fri Jul 23, 2010 8:16 pm

Clydesite in trouble again

Post by Bill Harvey » Thu Jul 12, 2012 11:04 am

All boards closed down about midnight removing all previous postings but sporatic and limited activity this morning.

Webmaster, when alerted via facebook has subsequently replied "It looks like the site has been hijacked" and is contacting the server people.

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Thu Jul 12, 2012 11:45 am

Strange one. TT seems to have reverted to 5/3/2012 and Foghorn/Clydebuilt 9/3/2012, with everything from then to last night currently missing.

Although I get "403 - Forbidden: Access is denied. You do not have permission to view this directory or page using the credentials that you supplied" if I try to link to Foghorn from TT, I can get in OK with an external link.
There's one here: viewtopic.php?f=3&t=8266&start=150#p16853
David Asprey

User avatar
Patrick Hill
Posts: 410
Joined: Sat Jul 24, 2010 9:13 am
Contact:

Re: Clydesite in trouble again

Post by Patrick Hill » Thu Jul 12, 2012 1:02 pm

Stranger still - i can get on to TT via Chrome but not IE, Clydesite not at all with either. Latest FB update still in hands of support.

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Thu Jul 12, 2012 1:07 pm

Odd. Yet I can reach all three by one means or another on IE.

David
David Asprey

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Thu Jul 12, 2012 3:31 pm

Bruce's latest:
<<<
The server has just gone through a migration (internal, not one I initiated)
It seems they have not put the latest data into the data folders, I am trying to sort this out with them. Best not to post anything of any value until they have settled where they have gone wrong rectified it, as it will replace any posts made from today.

The migration did not update the default pages so the server misdirected calls to the main pages, hence the strange page I thought indicated a hacking.
>>>>>>
David Asprey

User avatar
Bill Harvey
Posts: 441
Joined: Fri Jul 23, 2010 8:16 pm

Re: Clydesite in trouble again

Post by Bill Harvey » Tue Dec 11, 2012 7:40 am

Drifting helplessly, yet again, not under command since PM yesterday.

Although the boards can be seen, any attempt to open a posting results in a server error message.
Last edited by Bill Harvey on Tue Dec 11, 2012 11:46 am, edited 1 time in total.

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: Clydesite in trouble again

Post by Angus Mac Kinnon » Tue Dec 11, 2012 10:22 am

Rumour has it Somali pirates seen in the area yesterday afternoon, preparing to board, but it turned out these were only Greenockians sniffin' aboot lookin' fur lead oan rooftaps and suchlike ........ : - )
Angus Mac Kinnon

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: Clydesite in trouble again

Post by Angus Mac Kinnon » Tue Dec 11, 2012 12:14 pm

Webmaster has just installed a temporary fix and on the case to have permanent fix by Service Provider
Angus Mac Kinnon

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: Clydesite in trouble again

Post by Angus Mac Kinnon » Fri Feb 01, 2013 8:24 pm

Clydesite appears to be down again :(
Angus Mac Kinnon

User avatar
StewartM
Posts: 87
Joined: Fri Jul 23, 2010 2:10 pm
Location: Argyll, Scotland.

Re: Clydesite in trouble again

Post by StewartM » Sat Feb 02, 2013 7:43 pm

Back now Angus, no explanation, a couple of us did post on his FB Page.
Stewart D Mungin

yorkieman
Posts: 3878
Joined: Tue Jul 20, 2010 7:41 am
Location: Cottingham, Hull
Contact:

Re: Clydesite in trouble again

Post by yorkieman » Tue Feb 19, 2013 1:09 pm

No Tugtalk here today and the database produces the search page but no results ....
George Robinson
Freeman of Eriskay

User avatar
duncanwilson
Posts: 170
Joined: Tue Aug 17, 2010 10:00 am
Location: Lenzie

Re: Clydesite in trouble again

Post by duncanwilson » Sat Feb 23, 2013 6:46 pm

Just tried to enter Clydesite tonight without success.

User avatar
StewartM
Posts: 87
Joined: Fri Jul 23, 2010 2:10 pm
Location: Argyll, Scotland.

Re: Clydesite in trouble again

Post by StewartM » Sat Feb 23, 2013 6:59 pm

Was OK earlier Duncan, but agree it's not now.
Stewart D Mungin

User avatar
Brianh
Posts: 190
Joined: Fri Jul 23, 2010 10:21 am

Re: Clydesite in trouble again

Post by Brianh » Fri Mar 08, 2013 6:21 pm

seems to be off again 6pm today.

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: Clydesite in trouble again

Post by Angus Mac Kinnon » Fri Mar 08, 2013 9:15 pm

Just posted a Test Message on main Foghorn page and also the Clydebuilt page - both appeared okay. Problem resolved ?
Angus Mac Kinnon

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: Clydesite in trouble again

Post by Angus Mac Kinnon » Sat Mar 09, 2013 1:41 am

Yes - just checked TT and you are right - still down, although the others are back. No doubt TT will resume normal service imminently - as has always happened in the past.
Angus Mac Kinnon

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Sat Jun 15, 2013 11:40 am

Just for the record - TugTalk has been down again since Thursday morning 13/6 - the other sites seem to be working normally. No word from Bruce of course on Clydesite Foghorn.
David Asprey

User avatar
dougie-coull
Posts: 443
Joined: Fri Jul 23, 2010 11:08 am
Location: Langbank, Renfrewshire
Contact:

Re: Clydesite in trouble again

Post by dougie-coull » Sat Jun 15, 2013 12:15 pm

TT back up ...........

User avatar
riverman
Posts: 1854
Joined: Fri Jul 23, 2010 10:11 am
Location: Helensburgh

Re: Clydesite in trouble again

Post by riverman » Sat Jun 22, 2013 7:43 am

Down again at 0700 hrs. this morning. Getting HTTP Error 404. The requested resource is not found.
paul hunter

User avatar
dougie-coull
Posts: 443
Joined: Fri Jul 23, 2010 11:08 am
Location: Langbank, Renfrewshire
Contact:

Re: Clydesite in trouble again

Post by dougie-coull » Sat Jun 22, 2013 8:45 am

riverman wrote:Down again at 0700 hrs. this morning. Getting HTTP Error 404. The requested resource is not found.
Working now.

User avatar
Norry M
Posts: 113
Joined: Mon Aug 23, 2010 12:56 am

Re: Clydesite in trouble again

Post by Norry M » Sat Jun 29, 2013 11:16 am

...Hi Guys...

I have been logged out of Clydesite & Tugtalk and can,t remember my Log-In Details...
I have tried contacting the site but to no avail...
Does anyone know what to do now...

...Best Regards...Norry...

User avatar
StewartM
Posts: 87
Joined: Fri Jul 23, 2010 2:10 pm
Location: Argyll, Scotland.

Re: Clydesite in trouble again

Post by StewartM » Sat Jun 29, 2013 5:01 pm

Norry,

usually seems easiest to contact Bruce on Facebook, then he can privately e-mail or message you the details needed.
Stewart D Mungin

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Tue Aug 13, 2013 4:11 pm

Tugtalk and Clydesite seem to be down this afternoon (TT was OK this morning)
David Asprey

User avatar
zaaf5710
Posts: 75
Joined: Thu Jul 29, 2010 6:44 pm
Location: Dumbarton

Re: Clydesite in trouble again

Post by zaaf5710 » Tue Aug 13, 2013 6:37 pm

Shipping times also gone
Rab McGechie

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Fri Aug 16, 2013 12:16 am

Anyone heard anything from Bruce B?
David Asprey

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: Clydesite in trouble again

Post by mcmahos » Fri Aug 16, 2013 9:48 am

Nothing - suspect he'll be too busy getting ready to become a student again in his drama/acting course! Also, just tried his Facebook page and it looks like it's been removed - either that or he's unfriended me!
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
wreckmaster
Posts: 60
Joined: Mon Oct 17, 2011 8:33 am
Location: West Of Ireland
Contact:

Re: Clydesite in trouble again

Post by wreckmaster » Fri Aug 16, 2013 11:12 am

mcmahos wrote: just tried his Facebook page and it looks like it's been removed - either that or he's unfriended me!
I was a FB friend up to about a year ago, I UN-friended him , I checked on some old messages between us and the link back to his FB page is dead.

User avatar
iain Robertson
Posts: 52
Joined: Fri Jul 23, 2010 10:17 pm

Re: Clydesite in trouble again

Post by iain Robertson » Fri Aug 16, 2013 2:58 pm

Yes, Bruce's FB account has been deactivated.
Account Inactive
This account has been deactivated. Only you can see Bruce on your friends list. You have the option to unfriend Bruce?

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Fri Aug 16, 2013 3:46 pm

Sounds uncivilly terminal.

By the way, cached versions of many (but not all) Clydebuilt database pages can be found via Google.
David Asprey

User avatar
starr5
Posts: 78
Joined: Sat Jul 24, 2010 2:24 pm
Location: HULL

Re: Clydesite in trouble again

Post by starr5 » Fri Aug 16, 2013 5:17 pm

What next David we have a great crowd on Tugtalk and would not like to lose them. Us pensioners need to stick together
I did see a message that seemed to say Bruce was not pleased with someone but that should not Impact on us all

Mike P
Mike Patterson

User avatar
Doug
Posts: 29
Joined: Fri Jul 30, 2010 7:32 pm

Re: Clydesite in trouble again

Post by Doug » Fri Aug 16, 2013 6:48 pm

You can also use the Internet Archive aka The WayBack Machine (corny name) to view the site as it existed at various points in the past.

Enter the URL at www.waybackmachine.org. Handy if anyone wants to recreate the clydebuilt database.

User avatar
BRIAN MURPHY
Posts: 42
Joined: Fri Jul 23, 2010 6:35 pm
Location: SOUTH WALES

Re: Clydesite in trouble again

Post by BRIAN MURPHY » Fri Aug 16, 2013 7:46 pm

This breakdown seems to be lasting too long---perhaps we won't get back in to TT.I hope I,m wrong,as you say Mike the contact is too good to lose.Fingers crossed though,
Cheers,
Brian.

User avatar
sugarboat28
Posts: 10
Joined: Fri Jul 23, 2010 9:32 am
Location: Sugarboat View - Helensburgh

Re: Clydesite in trouble again

Post by sugarboat28 » Sat Aug 17, 2013 11:20 am

I have not been able to get any thing at all on Foghorn or TT or Db :idea: for many days including today.posting.php?mode=reply&f=3&t=21951#

User avatar
Patrick Hill
Posts: 410
Joined: Sat Jul 24, 2010 9:13 am
Contact:

Re: Clydesite in trouble again

Post by Patrick Hill » Sun Aug 18, 2013 8:04 pm

I've tried sending him an email - will let you know if I get a reply.

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Clydesite Problems

Post by Angus Mac Kinnon » Sun Aug 18, 2013 10:05 pm

Ruth of USA fame, who is unquestionably the site's No. 1 fan and beneficiary, is devastated at losing the contact with all her good friends on TT and Foghorn and desperate to learn if all is lost or might it make a return in due course.

No one yet knows whether a comeback is feasible, but it has to be said that things are not looking good to date - taking too long and, of course, the lack of advisement from the 'management' does not auger well. :(

I have advised Ruth to join ClydeMaritime as at least by doing that she can re-connect there with many of her friends of old, albeit I do know, as in the case of some others, she does not find CM as user-friendly as the old Clydesite forums.

If anyone has up-to-date information I would be happy to drop Ruth a note as it develops.
Angus Mac Kinnon

User avatar
wreckmaster
Posts: 60
Joined: Mon Oct 17, 2011 8:33 am
Location: West Of Ireland
Contact:

Re: Clydesite Problems

Post by wreckmaster » Sun Aug 18, 2013 10:38 pm

Angus Mac Kinnon wrote:she does not find CM as user-friendly as the old Clydesite forums.
The message board software that Bruce used is very old it was a free download for win 98 I think.
If contact can be made with Bruce could he be asked to pass on the software and a data base for the boards even a blank one. If this could be got the boards could be resurrected, I wont hold my breath as I drew a blank when I asked for a copy of the Clyde Built Data Base this time last year.

MarineCo UK Ltd http://mcouk.com/ were sponsors of Tug Talk I wonder if whom ever gave him funds from there has contact with him or could persuade him to pass the boards on to someone else ?.

Anyway its a terrible business and lets hope something can be worked out with him.
PS if anyone knows what the board software was or where it cam from it would be helpful to know .

User avatar
Hippo
Posts: 36
Joined: Fri Jul 23, 2010 9:18 pm
Contact:

Re: Clydesite in trouble again

Post by Hippo » Mon Aug 19, 2013 10:58 am

I have been in touch with the MarineCo contact and they are looking into it.
Dave Waller

User avatar
sugarboat28
Posts: 10
Joined: Fri Jul 23, 2010 9:32 am
Location: Sugarboat View - Helensburgh

Re: Clydesite in trouble again

Post by sugarboat28 » Mon Aug 19, 2013 11:39 am

I notice his Facebook page has disappeared as well, last time I saw a post from him he was looking for rooms in Glasgow nearer to the College/Uni he is attending from September I think for a full time Acting/Actor's course.

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: Clydesite in trouble again

Post by Angus Mac Kinnon » Mon Aug 19, 2013 12:31 pm

sugarboat28 wrote:I notice his Facebook page has disappeared as well, last time I saw a post from him he was looking for rooms in Glasgow nearer to the College/Uni he is attending from September I think for a full time Acting/Actor's course.

It's tempting to make a comment, but insofar as it's not in my nature to be either critical or facetious, Heaven forbid, I shall desist the temptation ..... aye, right !
Angus Mac Kinnon

User avatar
sugarboat28
Posts: 10
Joined: Fri Jul 23, 2010 9:32 am
Location: Sugarboat View - Helensburgh

Re: Clydesite in trouble again

Post by sugarboat28 » Mon Aug 19, 2013 2:19 pm

Aye Angus I doubt yur no far wrang. M

User avatar
wreckmaster
Posts: 60
Joined: Mon Oct 17, 2011 8:33 am
Location: West Of Ireland
Contact:

Re: Clydesite in trouble again

Post by wreckmaster » Mon Aug 19, 2013 3:58 pm

By chance has any one saved pages from tug talk fog horn or the Clyde Bt board ? .
The first page is here http://web.archive.org/web/201305181900 ... alk.co.uk/ but I would like to see the page where the post is displayed.
I have viewed it a 1000 times but now can not remember all the bits and links that made up the page.
If any one had a copy it would be most helpful .

User avatar
Andrew Gilmour
Posts: 13
Joined: Fri Jul 23, 2010 7:42 pm

Re: Clydesite in trouble again

Post by Andrew Gilmour » Mon Aug 19, 2013 8:50 pm

A great shame it has come to this.Bruce is a decent bloke at heart but,a complete disaster when it comes to business/organisation.

Perhaps,after completing his studies,he might just make it as Dr Who.

LOL.

Andra.

yorkieman
Posts: 3878
Joined: Tue Jul 20, 2010 7:41 am
Location: Cottingham, Hull
Contact:

Re: Clydesite in trouble again

Post by yorkieman » Thu Aug 22, 2013 7:44 am

More like Doctor Where .... :)
George Robinson
Freeman of Eriskay

User avatar
Hippo
Posts: 36
Joined: Fri Jul 23, 2010 9:18 pm
Contact:

Re: Clydesite in trouble again

Post by Hippo » Thu Aug 22, 2013 7:36 pm

I have had a reply from MarineCo:

"We have been in touch with Bruce

He has e mailed me to let me know that the site should be up and running again within 7 days from the 20th of August.

Here’s hoping"
Dave Waller

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: Clydesite in trouble again

Post by Angus Mac Kinnon » Fri Aug 23, 2013 9:11 am

Hippo wrote:I have had a reply from MarineCo:

"We have been in touch with Bruce

He has e mailed me to let me know that the site should be up and running again within 7 days from the 20th of August.

Here’s hoping"

Dave :

That will be good news indeed for the many die-hard faithful who have endured knock after knock over the years, but I would think that following this latest episode - where he does not even have the courtesy to inform his members what is in fact going on - he will find his membership reduced as other more attractive and reliable alternatives present themselves.

Angus
Angus Mac Kinnon

User avatar
peter sommerville
Posts: 258
Joined: Fri Jul 23, 2010 12:05 pm

Re: Clydesite in trouble again

Post by peter sommerville » Fri Aug 23, 2013 11:05 am

Clydesite up and running this morning

User avatar
p.macneill
Posts: 14
Joined: Fri Jul 23, 2010 10:07 am
Location: HELENSBURGH

Re: Clydesite in trouble again

Post by p.macneill » Fri Aug 23, 2013 11:43 am

tug talk as well

User avatar
riverman
Posts: 1854
Joined: Fri Jul 23, 2010 10:11 am
Location: Helensburgh

Re: Clydesite in trouble again

Post by riverman » Fri Aug 23, 2013 12:25 pm

The Flight Of The Pheonix? ? ? :) :(
Attachments
PHEONIX.jpg
paul hunter

User avatar
davidships
Posts: 1313
Joined: Fri Jul 23, 2010 3:01 pm

Re: Clydesite in trouble again

Post by davidships » Tue Oct 15, 2013 2:21 pm

Clydesite/Tugtalk seem to be down again today.
David Asprey

User avatar
riverman
Posts: 1854
Joined: Fri Jul 23, 2010 10:11 am
Location: Helensburgh

Re: Clydesite in trouble again

Post by riverman » Tue Oct 15, 2013 6:33 pm

Yes, it's beyond a joke now, a once great site on and off like a Yo Yo! I think the Pheonix has taken a nose dive! :(
paul hunter

Post Reply

Return to “FOGHORN”

Who is online

Users browsing this forum: No registered users and 2 guests