Access problems?

Info about the site
User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Access problems?

Post by mcmahos » Tue Nov 06, 2012 6:26 pm

Has anyone had any problems accessing the site today? Henk contacted me this afternoon to say he couldn't get on, but I was ok accessing it from work, and at present, from home, but I couldn't login using my phone on the train on the way home?

Server appears to be up and running ok.

Stuart
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
Henk
Posts: 19183
Joined: Fri Jul 23, 2010 3:23 pm
Location: Breskens

Re: Access problems?

Post by Henk » Tue Nov 06, 2012 6:32 pm

Finally I am logged in now as you see! Couldn't between 12:00 and 5 minutes ago!
Thanks for restauration work Stuart!!!
Henk de Winde

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: Access problems?

Post by mcmahos » Mon Mar 04, 2013 8:41 am

Apologies for anyone who couldn't access the site overnight - 'technical' hiccup with the billing team as a credit card had expired on my paypal account. Should be fine now.
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

Post Reply

Return to “Housekeeping”

Who is online

Users browsing this forum: No registered users and 2 guests