Private Messages

A few simple rules and "How-to" articles to get the best from our site
User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Private Messages

Post by mcmahos » Fri Jul 23, 2010 5:39 pm

Just a heads up that the Private Messaging system seems to be running a bit slow. Can you let me know if you have any issues sending PMs. In my case they're just sitting in my Outbox for ages.
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
Dougster
Posts: 223
Joined: Fri Jul 23, 2010 12:53 pm
Contact:

Re: Private Messages

Post by Dougster » Tue Jul 27, 2010 8:52 pm

Trying to send a PM but board is giving me the error "The requested users to be added do not exist."

If you manage to get it working is there an e-mail notification function?

EDIT. You now should have a PM.

User avatar
Dougster
Posts: 223
Joined: Fri Jul 23, 2010 12:53 pm
Contact:

Re: Private Messages

Post by Dougster » Tue Jul 27, 2010 9:24 pm

Working fine apart from having to type in recipients name to the box :?:

Also got an e-mail notification of your reply.

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: Private Messages

Post by mcmahos » Tue Jul 27, 2010 9:50 pm

Sorry, hadn't seen your post. Haven't actually tried adding other users other than a reply to one. Will try later. As I said on PM (and more for the benefit of others) PM's that are sent will stay in your Outbox until they are read by the recipient - and then they will move to your sent box. Just a bit different from an email.
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
peter sommerville
Posts: 258
Joined: Fri Jul 23, 2010 12:05 pm

Re: Private Messages

Post by peter sommerville » Thu Jul 29, 2010 12:52 pm

John/Ian Forsyth said he had sent me one but I did not receive it - don't know if it is in the system somewhere

PS

User avatar
japottinger
Posts: 359
Joined: Fri Jul 23, 2010 4:42 pm
Location: Bridge of Don Aberdeen

Re: Private Messages

Post by japottinger » Mon Nov 19, 2012 11:08 am

Cannot send any, keep getting same message as posted by Dougster. Can you help please,
thyanks
Jim

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: Private Messages

Post by mcmahos » Mon Nov 19, 2012 5:28 pm

Jim. Just sent you a PM!


Sent from my iPhone using Tapatalk
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

Post Reply

Return to “READ ME FIRST”

Who is online

Users browsing this forum: No registered users and 1 guest